Questions About Kit Constructor

screamkevin

New member
This is the thread for questions on the Kit Constructor program used to make a virtual representation of your drumkit.

Please do NOT post your images here. This thread is for questions only. Thank you.
 

screamkevin

New member
~newdrummer~":3gc3n4lq said:
Is there a program for Mac OS X? I have a MacBook.
What is posted is the only version of KitConstructor that I know of. If you are running a newer Mac you should be able to run it, but I'm not sure.
 

screamkevin

New member
kylevater":3vsns41s said:
i saved my kit as an image, not a kit, and i dont know where it went
where are the files stored?
Kyle,

It went wherever your default image files get saved to. Most likely a "My Pictures" folder on your PC somewhere.

meklin":3vsns41s said:
its not letting me open the file...
Meklin,

Sorry, but I need a bit more information than that to try to help....

NOTE TO ALL: I can help as best I can, but keep in mind that I didn't write or beta-test this program. I just have it available for download. I'll answer your questions as best I can, but don't expect miracles. Also, be patient for your answers, as I am on tour right now and rarely at a computer terminal. Thanks.
 

m

New member
Asdex":39sl2grm said:
Can u actually put cymbals that are not listed in the program, like K hybrid?
you can add items, but it won't list them in the menu. The only way I've been able to get it to work is to take a jpg of what you want to add, resize it to the right proportions (I usually open a pic out of the program to compare) and then convert it to a .png file.

Then you have to locate an item that you'd never use and rename your new edited item to that name.
Best to move a copy of the previous item somewhere else, in case you ever needed it. Also, keep track of what you renamed the new item, as it won't match its name. Then, when you pull up the old name in the program menu, you'll get the new item.

For example, I had to name my Axis pedals "gibraltar," or however it lists the Gibby pedal in the program. When I want an Axis, I just go to the hardware/pedal menu and choose the Gibraltar and it inserts the .png graphic with that name, which is now my pic of the Axis.


I've got some other homemade graphics in this folder on myspace:
myspace album, DC files
 

sefalik

New member
Hmm, I can't seem to get it to work on this computer. I just got this computer about a month ago, so it's still pretty new. Are there some plug-ins or something I'd need to install?

This computer is Windows XP. On my old pc, I had Windows 2000 and the kit builder worked great. I can't get it to even start on this computer. I click the start file, and that black window comes up but nothing else.
 

DRUMSMYWIFE

New member
I'll I get are these cruddy bavground images when I extract folder file "All060210" and then I click a folder titled "Black" and now my face turns black! LOL.
 

AshleyDrums

New member
I'm trying to run this off Windows Vista, but whenever I open it up to load it all I get is this message:

C:\Users\ashleydrums\Desktop\Kit Constructor>java -cp XMLConverter.jar XMLConver
ter
Exception in thread "main" java.lang.NoClassDefFoundError: XMLConverter

C:\Users\ashleydrums\Desktop\Kit Constructor>Pause
Press any key to continue . . .

And when I press any key to continue it just disappears and nothing happens. Is it something that i'm doing wrong or is it just a problem with the kit constructor for Vista?

Cheers.
 

rigemeister

New member
The new Meinl cowbells screw up the file. If you try to load it up, it will say Error! and won't work properly. Or at least the Meinl 7/5 cowbell.
 

Brother_Bong

New member
AshleyDrums":11d9341r said:
I'm trying to run this off Windows Vista, but whenever I open it up to load it all I get is this message:

C:\Users\ashleydrums\Desktop\Kit Constructor>java -cp XMLConverter.jar XMLConver
ter
Exception in thread "main" java.lang.NoClassDefFoundError: XMLConverter

C:\Users\ashleydrums\Desktop\Kit Constructor>Pause
Press any key to continue . . .

And when I press any key to continue it just disappears and nothing happens. Is it something that i'm doing wrong or is it just a problem with the kit constructor for Vista?

Cheers.
I believe you need to import the files first in order to open them. If this doesn't help PM Screamkevin. Sorry Kev, it's your sticky. :wink:
 

dammow

New member
AshleyDrums":1ttzybon said:
I'm trying to run this off Windows Vista, but whenever I open it up to load it all I get is this message:

C:\Users\ashleydrums\Desktop\Kit Constructor>java -cp XMLConverter.jar XMLConver
ter
Exception in thread "main" java.lang.NoClassDefFoundError: XMLConverter

C:\Users\ashleydrums\Desktop\Kit Constructor>Pause
Press any key to continue . . .

And when I press any key to continue it just disappears and nothing happens. Is it something that i'm doing wrong or is it just a problem with the kit constructor for Vista?

Cheers.


in reply to your thread ''WHATS THE POINT?!''; If you read the whole thread you will have seen the link http://www.drumsmylife.com/kit-construc ... t8222.html from 'scream kevin'. this will tell you all you need to know.
 

AshleyDrums

New member
dammow":s5nuvaxc said:
AshleyDrums":s5nuvaxc said:
I'm trying to run this off Windows Vista, but whenever I open it up to load it all I get is this message:

C:\Users\ashleydrums\Desktop\Kit Constructor>java -cp XMLConverter.jar XMLConver
ter
Exception in thread "main" java.lang.NoClassDefFoundError: XMLConverter

C:\Users\ashleydrums\Desktop\Kit Constructor>Pause
Press any key to continue . . .

And when I press any key to continue it just disappears and nothing happens. Is it something that i'm doing wrong or is it just a problem with the kit constructor for Vista?

Cheers.


in reply to your thread ''WHATS THE POINT?!''; If you read the whole thread you will have seen the link http://www.drumsmylife.com/kit-construc ... t8222.html from 'scream kevin'. this will tell you all you need to know.

Yes I have seen this thread and have followed everything it says, but still I have had no luck. Also I have downloaded all the files i need but once again nothing.
Thats why i posted a reply here hoping that ScreamKevin would be able to answer my question, but once again no luck.

Nevermind. But thanks guys for trying to help me out, you efforts are very well appreciated.
 

Rob Crisp

New member
I had no problems and I just followed the guide step by step!

Make sure to extract to your desktop or a folder somewhere or the KC file won't start!
 

Brother_Bong

New member
Rob Crisp":eplcwr4f said:
I had no problems and I just followed the guide step by step!

Make sure to extract to your desktop or a folder somewhere or the KC file won't start!
Yeah, thats what I meant by importing them. Also, you could ask SGarrett, he had the same hurdle when he tried it.
 
Top